Alex's-Blog (Alexander Palm aus Hannover)

…hier bloggt Alexander Palm aus Hannover

Alex's-Blog (Alexander Palm aus Hannover) - …hier bloggt Alexander Palm aus Hannover

KabelDeutschland in Hannover

Da ich ja jetzt schon wieder ein guten Monat nichts geschrieben habe, wollte ich mal etwas über meinem Mailaustausch seit Dez./2007 mit KabelDeutschland berichten.

Seit Dez. ist es bei mir wieder etwas langsamer – anstatt der 26Mbit komme ich auf rund 16MBit – den Tarif gibt es aber in dem Bereich „Internet only“ gar nicht mehr bei KabelDeutschland. Nachdem ich mehrfach alles geprüft habe und einen Kollegen, der den selben Tarif hat, gefragt habe, mit dem selben Ergebnis, ging eine Mail an KabelDeutschland.

Deren Standardantwort: „Machen Sie mal den Router dazwischen weg und sagen uns was dabei raus kommt – oder rufen Sie mal die PC-Hotline unter 0900 an…..“

Das hat mir nicht gefallen – zumal ich ja seit dem es wieder schlechter wurde nichts geändert habe (ja gut – sagt jeder – ist aber wirklich so).

Nach 3 Mails hin und her kam dann eine Mail in der von Engpässen in der Kopfstelle für Hannover die Rede war und dass diese sich bis Ende Feb. gelöst haben sollen.

Das ist doch mal eine Aussage, dachte ich mir und habe Anfang März wieder kräftig Speedtests gemacht. 🙂 – leider ohne Besserung. Nach wieder 2 Mails – offensichtlich mag man mir da nicht so gerne Antworten – kam dann eine Antwort: „Leider gab es bei dem Ausbau der Kopfstelle Verzögerungen und das wird wohl erst Ende des 2ten Quartals was mit der Erweiterung.“

Also abwarten und Tee trinken 😉

Fazit: z.Zt. Engpässe im Bereich Hannover – sollte man einen Tarif >16MBit gebucht haben.

Sehr zu empfehlen

Nachdem nun schon 4 Rechner von dieser Seite und dessen Tools profitiert haben, werde ich sie mal hier veröffentlichen.

Wenn man sich also wie ich und mein Cousin über die nicht zu erreichenden HighSpeed Erwartungen seines DSL-Anschlusses wundert, sollte man sich einmal auf dieser Seite genauer umsehen:

SpeedGuide

Dort findet man ein super Tool für Windows, welches einem hilft die optimalen Einstellungen für seinen Internetzugang zu finden.

TCP-Optimizer

Sowie eine Test-Seite die einem die aktuellen Einstellungen ausliest und versucht sie zu bewerten: TCP-Analyzer

Die 10MBit sind Geschichte

Nach den rätselhaften verschwundenen 40% auf meiner Leitung bin ich nun (großes Dankeschön an Axel) fündig geworden – diese wirklich tolle Erkenntnis will ich natürlich keinem vorenthalten. 🙂

Das Zauberwort heißt MTU – Aus mir bis jetzt noch nicht ganz erklärlichen Gründen stand dieser Wert für meine Netzwerkkarte, die zum Router führt, auf 576. Nach meiner bisherigen Recherche scheinen meine USB-ISDN-Karte und deren (wirklich gute) Router-Software das verursacht zu haben. Das Programm, welches einen DoD Dienst mit sich bringt, scheint einige Dinge in der Netzwerkkonfig zu ändern, um die ganzen Dienste die es anbietet auch leisten zu können. Wahrscheinlich wurde dadurch auch der Wert meiner Karte auf den (wie bei Wikipedia für ISDN guten) von 576 gestellt.

Die Lösung:
Der RegKey:
HKEY_LOCAL_MACHINE\ SYSTEM\ ControlSet001\ Services\ Tcpip\ Parameters\ Interfaces\ {kryptische Nummer der Netzwerkkarte}\ MTU

muss gelöscht werden, um den Windows-Default von 1500 wieder zu setzen. Dann noch ein Reboot und alles ist gut. 🙂

Eine Aktuelle Messung:
Download-Geschwindigkeit: [++] 16.264 kbit/s (2.033 kByte/s)
Upload-Geschwindigkeit  : [++]    773 kbit/s (   97 kByte/s)

Werte von wieistmeineip.de

KabelDeutschland DSL 16Mbit

So nun weiß ich auch nicht mehr weiter.

Zuerst hatte ich 10Mbit bei KabelDeutschland die nach allen Tests und sogar dem KabelDeutschland eigenen Speedtests maximal auf 6Mbit kam. Die Hotline wollte immer meinen Router oder Firewall zur Ursache erklären.

Als ich über WieIstMeineIP zufällig über die neuen Tarife bei KabelDeutschland stolperte, habe ich feststellen können das es für den selben Preis (wie meine 10Mbit) schon eine 16Mbit Flat gibt. Der Tarif wird aber wohl nur auf Anruf bei der Hotline umgestellt.

Soweit so gut – seit heute habe ich also die 16Mbit und siehe da jetzt komme ich auf Download-Raten von 10Mbit. Hmmmm. Wenn die 10Mbit vorher wegen meines Routers nicht gehen sollten (den ich sogar zu Testzwecken mal aus der Netzstrecke entfernt habe), wieso geht’s dann jetzt – und wo sind die letzten 6Mbit um den bestellten Tarif auch voll zu machen?

Ja, sicher weiß ich das einem die 16Mbit nicht immer und jeder Zeit garantiert sind. Aber da ich ja nun schon Erfahrungen sammel durfte das ich bei 10Mbit-Tarif immer 6Mbit Downstream bekam, finde ich es schon komisch das sich diese auf den neuen Tarif überträgt. Somit schließe ich jetzt meine Hardware zu 100% aus (so richtig dran geglaubt habe ich ja noch nie, aber was will man machen wenn man am Telefon schlecht das Gegenteil beweisen kann.

Sehr lustig ist auch, dass das Verhältnis von Tarif zu Downstream das selbe ist wie zu vor:

  • 10 / 6 = 1,666… (bzw. 60% vom Max)
  • 16 / 10 = 1,6 (bzw. 62,5% vom Max)

Ok, es ist etwas besser geworden 😉

Und was nun? Wieder bei der Hotline anrufen? Wieder gesagt bekommen das mein Router schuld ist? Was kann man da machen? Hat jemand evtl. nen Tipp oder ähnliche Erfahrung?

Weiterlesen

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen