Alex's-Blog (Alexander Palm aus Hannover)

…hier bloggt Alexander Palm aus Hannover

Alex's-Blog (Alexander Palm aus Hannover) - …hier bloggt Alexander Palm aus Hannover

Apple Kontakte.app eigener Eintrag (vCard) weg

Vorgeschichte

Ein Blick in die Anrufliste meines Handys (iPhone) ließ mich erschrecken – ein Anruf von einer Nummer, die nicht im Handy gespeichert ist, mir aber sehr bekannt vorkommt. Klar es war meine Festnetznummer.

Also das Adressbuch aufgerufen und wieder erschrocken: mein Eintrag war weg! Dann ein Blick in die Kontakte.app auf dem Mac, ein erneuter Schock: Der Kontakt, der mit dem Benutzerkonto verknüpft ist – also meine vCard: weg!

Die Probleme…

…gut dachte ich – kein Thema, Du hast ja TimeMachine – und siehe da – mein Kontakt war auch zu sehen. Kurz angeklickt und auf Wiederherstellen gedrückt. „Zurück in der Gegenwart“ ein erneuter Schreck: der Kontakt ist wieder weg.

Der Versuch einen neuen Kontakt anzulegen gelang auf Anhieb – das ist also kein Problem – aber will ich jetzt alle meine 40 Daten aus der vCard der TimeMachine abschreiben? Nein!

Also den neuen Kontakt wieder löschen – Fehler – der Mac bestätigte meinen Löschversuch mit einem „Plong“-Sound der immer kommt, wenn man etwas falsch macht. Hmmm – und jetzt?

Eine vCard ex- oder importieren gelang auch nicht – weder lokal noch in der TimeMachine. Was jetzt?

Die Lösung

  • TimeMachine starten und den Stand suchen in dem mein Kontakt noch vorhanden ist.
  • Kontakt öffnen und auf den „Teile“-Button Teilen drücken.
  • Dort „per Mail senden“ auswählen.
  • TimeMachine verlassen (mit Abbruch) und das Fenster mit der neuen e-Mail suchen.
  • Aus der e-Mail die vCard heraus ziehen z.B. auf den Desktop.
  • Da ein Import lokal ja nicht funktioniert jetzt bei iCloud anmelden und dort zu den Kontakten wechseln.
  • Import auswählen und die vCard hochladen.
  • etwas warten und sich freuen, dass der Eintrag wieder in der Kontakte.app auftaucht.

Nach der Aktion kann man auf einmal wieder Kontakte löschen, importieren und exportieren. Irgendwas an dem Kontakt, der mit dem Nutzerkonto verknüpft ist, muss die App total aus dem Tritt gebracht habe.

Evtl. kann ich ja jemandem hiermit helfen, dem es so geht wie mir – dass ich zwischendurch erfolglos mit der Hotline telefoniert habe, will ich hier gar nicht mehr beschreiben – aber kurz gesagt – da wurde mir noch nie geholfen. 😮

Spaß mit Apple und Garantie

Ich habe ein Zusatznetzteil für mein iPad. Dieses ist jetzt kaputt – gut dass es nur das „Zweitnetzteil“ ist.
Aber, es ist echt schwer Ersatz zu bekommen – bin ja schon kurz davor, einfach ein Neues zu kaufen!

Sa. rief ich beim Apple-Support an, weil ich dachte, dass ich dort richtig bin. Nachdem ich x Mal erklärt habe, dass es sich um ein Zusatzartikel handelt, wurde ich dann an Apple-Verkauf verwiesen. Die haben aber Sa. nicht auf und daher soll ich Montag mal anrufen.

Soweit so gut. Das Telefonat war schon Mal 30 Minuten für nichts.

Heute rufe ich also beim Verkauf an. Die erste Dame war total nett und meinte sie sendet mir eine Mail mit einer Retoure-Nummer, mit der ich dann mein Defektes zurück schicken soll und ein Neues bekomme. Spitze, dachte ich.

Leider kam keine Mail (bis jetzt noch nicht: 2h). Ich also noch Mal angerufen und gefragt ob das alles gut ging oder die meine Adresse vielleicht falsch verstanden haben. Da wurde mir erklärt, dass ich ja beim Support anrufen solle. Nach langem hin und her (also Erklärung, dass der Support meinte ich sollte hier anrufen und dass die Dame vor hier kein Problem damit hatte) wollte sie sich dann erkundigen, was mit meiner Anfrage passiert ist. Gut also wieder Musik…. nach der Musik kam ein „Danke das sie gewartet haben…. *klick* *düdüdüdüd* – hmmm und jetzt?

Also noch ein Anruf – nach langem Klingeln hatte ich den Support dran – wusste ich aber nicht – wurde wohl durch gestellt weil beim Verkauf nur bis 18h jemand da ist. Nachdem wir geklärt hatten, dass ich Ihn gar nicht angerufen habe und er mir ja gar nicht helfen kann, wurde ich jetzt auf morgen verwiesen.
Da bin ich aber gespannt wie das jetzt weiter geht…. 😀

Update 24.08.2010

Da war ich wohl mal wieder zu ungeduldig. 😉
Heute morgen kamen jetzt Mails für die Versandvorbereitung eines neuen Netzteils und mit Infos für die Rücksendung. Geht ja doch besser als ich gestern noch angenommen hatte. – Danke!

Update 27.08.2010

Leider hat mir Apple das Falsche geschickt. Naja was soll’s, habe ich noch ein Ersatznetzteil für das iPhone 4, leider kann man mit dem Ding kein iPad laden, da es zu wenig Watt hat. Hatte ja auch extra gesagt das es um das 10 Watt Netzteil für das iPad ginge UND die Bestellnummer x Mal mitgeteilt.

Kurz um habe ich es jetzt selber bestellt und schicke das kaputte einfach zurück – mal sehen ob ich trotzdem mein Geld zurück bekomme, habe ja eine Retourennummer.

Der Neue….

Lange Zeit habe ich mich gegen einen Mac gesträubt. Andreas hat mich immer wieder versucht zu „bekehren“, aber ich wollte mich einfach nicht darauf einlassen. Mir war (und zum Teil ist es auch noch so) ein Mac immer zu sehr bevormundet. Aber nun – vorletzten Samstag – habe ich mich entschlossen, mir einen Mac zu zulegen.

Zu meiner „Schande“ muss ich gestehen, dass ich von dem Mac OS X hin und weg bin, es ist super klasse und intuitiv zu bedienen. Ebenso ist die Verarbeitung von einem MacBookPro der aktuellen Baureihe (mit Unibody) echt beeindruckend.

Lange Rede kurzer Sinn – ich bin begeistert! Nur die Bevormundung an einigen Stellen ist einfach eine Frechheit. Man muss falsche Daten eingeben beim erstellen eines GMX-Accounts in Mail.app, damit er nicht automatisch ein POP3-Account anlegt. Eine Änderung auf IMAP ist nachträglich nicht möglich – man muss also versuchen, dass man es schafft die Daten manuell einzugeben. Ebenso iTunes – viele lieben es, ich kann mich noch nicht so richtig damit anfreunden – aber vielleicht kommt das ja noch…. 🙂

Und einen Absturz habe ich auch schon geschafft. 🙂 Wenn man Perian installiert hat, damit das System auch andere Formate abspielen kann als nur das, was Quicktime so kennt, und dann einen Flash-Film läd und gleich in den Ordner wechselt in dem der Film abgespeichert wird – knallt es. Bei mir hat da QTKitServer einen Crash erzeugt und es sogar hin bekommen, dass der Bildschirm schwarz wurde. Alle Programme schienen noch zu laufen, man konnte noch Eingaben machen, sah aber nicht was man tat. Achso der Mauszeiger war noch da. 🙂 Naja. Irgendwie muss man das System dann um Reboot bewegen… Als dummer Anfänger wusste ich mir nicht anders zu helfen, als mit dem Powerknopf. Aber beim nächsten Mal weiß ich Bescheid: Control-Command-Eject drücken und schwupps NEUSTART ohne Rückfrage!

Wer mag mal testen ob der Fehler mit dem Flash reproduzierbar ist? Bei mir ist er das… aber liegt es an mir oder an der Software? 🙂
Wer das mal testen mag:

  • Firefox ein Film bei youtube.de mit z.B. dem DownloadHelper-Plugin für FF laden.
  • In dem Download-Fenster (Aufrufbar über CMD-J) auf „Im Finder anzeigen“ klicken während der Download noch läuft!

Ich denke mal das diese QTKit nicht damit klar kommt, schon ein Vorschaubild für einen unvollständigen Film zu erstellen. Schade nur, dass es gleich den ganzen Desktop mit sich zieht. Untersuchen kann ich das ja nicht mehr – weil ich nichts sehe und mit nur dem Crash-Bericht vom QTKitServer kann ich nichts anfangen. Die Zusammenhänge sind also alle nur Vermutungen. Aber evtl. weiß ja jemand was und kann mir noch einen Tipp geben was es sein könnte oder ob ich sogar richtig liege.

Im Gesamtpaket würde ich aber sagen, dass der Kauf eine gute Wahl war!